NCP-MCI-5.20 Certification - Valid Exam Dumps Questions Study Guide! (Updated 282 Questions) [Q116-Q134]

Share

NCP-MCI-5.20 Certification – Valid Exam Dumps Questions Study Guide! (Updated 282 Questions)

NCP-MCI-5.20 Dumps are Available for Instant Access using TestPassed


Nutanix NCP-MCI-5.20 Exam Syllabus Topics:

TopicDetails
Topic 1
  • Manage node operations in a Nutanix cluster
  • Recall how to upload supporting files for AOS upgrade
Topic 2
  • Identify the default AHV network configuration
  • Recall available tools, along with requirements, benefits, and limits
Topic 3
  • Recall support limits for release families
  • Describe and differentiate features present in Acropolis, Prism (Element and Central), and AHV
Topic 4
  • Recall Prism Central features, limits, benefits, and dependencies
  • Recall Acropolis features, limits, and benefits
Topic 5
  • Explain security concepts like two-factor authentication, key management, cluster lockdown
  • Recall steps before adding a node to a new cluster
Topic 6
  • Create and maintain basic networking (adding VLANS)
  • Identify tools and methods for migrating a VM
Topic 7
  • Identify characteristics of each bond type
  • Recall live migration prerequisites and limits
Topic 8
  • Determine when to create an additional OVS bridge in an AHV environment
  • Explain the need to separate 1GbE and 10GbE interfaces
Topic 9
  • Gather requirements to create custom roles
  • Configure authentication sources
  • Recall AHV features, limits, and benefits

 

NEW QUESTION 116
A Nutanix administrator receives a request from the networking team to start SNMP Traps to their central reporting solution. The administrator creates the transport. The central monitoring tool is not able to clearly read the SNMP traps that are being sent.
What does the administrator need to provide to read SNMP traps correctly?

  • A. SNMP Trap Port
  • B. TCP/IP address
  • C. Nutanix MIB file.
  • D. Cluster Virtual IP address

Answer: C

 

NEW QUESTION 117
An administrator wants to configure Near Sync an AOS 5.15 implementations. The Cluster has the following characteristic
1) 2 nodes at both the primary and remote site
2) 60 TB of storage on each node
3) 1.9 TB SSD disks in each node
4) 8 VMs per protection domain
5) A mix of ESXi and AHV hypervisor
What three steps would need to be taken successfully enable Near Sync? (Choose Three)

  • A. Reduce the amount of storage on each node to more than 40 TB
  • B. Reduce the SSD disks type 2 no more than 1 TB
  • C. Increase the number of nodes at both sites to a minimum of three
  • D. Use all AHV or all ESXi hypervisor in the implementations
  • E. Increase the amount of VMs in each protection domain to at least 10

Answer: C,D,E

 

NEW QUESTION 118
Which two steps are the minimum requited to perform an upgrade of AOS and AHV using a manual software upload? (Choose two.)

  • A. Select Upload AOS Base Software Binary from the Upgrade Software page in Settings enter downloaded tar. gz and metadata JSON.
  • B. Download the Foundation car.gz and metadata JSONfiles from the support portal.
  • C. Download the AOS tar.gz and metadata JSON files from the support portal.
  • D. Select Upload AOS Base Software Binary from the Life Cycle Manager page in Settings enter downloaded tar.gz and metadata JSON.

Answer: A,C

 

NEW QUESTION 119
An administrator is commissioning a Nutanix Enterprise Cloud. Once the user VMs have been deployed and are running, the administrator finds that VMs on the same host are able to communicate, but are unable to communicate between hosts.
What must be changed to enable full inter-VM communications?

  • A. Change the spanning-tree port type on the switch.
  • B. The VMs need to have static IP addresses.
  • C. Update the switch to specifically allow VLAN 15
  • D. Change the network the VMs are connected to

Answer: C

 

NEW QUESTION 120
An administrator wants to view the total IOPs, read & write IOPs on a single graph in prism Which type of chart on the analysis is capable of allowing this view?

  • A. entity chart
  • B. measurement charts
  • C. performance chart
  • D. metric chart

Answer: A

 

NEW QUESTION 121
Which bond mode is the default mode on an AHV Nutanix cluster?

  • A. Active - Backup
  • B. Balanced SLB
  • C. Link Aggregation
  • D. Balance TCP

Answer: A

 

NEW QUESTION 122
Which Nutanix Product combines the Distributed Storage Fabric & App Mobility Fabric?

  • A. Calm
  • B. Acropolis
  • C. Prism
  • D. Xtract

Answer: B

 

NEW QUESTION 123
Which feature must be enabled in order to ensure that VMs are restarted on other hosts in the event of a host failure?

  • A. VM Snapshots
  • B. Network Segmentation
  • C. Live Migration
  • D. High Availability

Answer: D

 

NEW QUESTION 124
An administrator logs in to Prism Element goes to the Network view, and sees the output shown in the exhibit.

Which three steps must the administrator take to increase throughput to the host? (Choose three.)

  • A. Change the bond mode to balance-slb or balance-tcp.
  • B. Change the VLAN ID to a higher priority ID.
  • C. Add a new switch to the network and connect 1Gb interfaces to it.
  • D. Connect the 10Gb interfaces to the physical switch.
  • E. Remove any 1Gb interfaces still connected from the default bond.

Answer: A,B,D

 

NEW QUESTION 125
An administrator encounters an error in Prism. After searching through the Nutanix product documentation and knowledge Base the administrator decides to engage Nutanix Support for further assistance.
Which three items will help Nutanix Support to triage and resolve this error most efficiently? (Choose Three)

  • A. Licensing Information
  • B. Detailed Description
  • C. Cluster Name
  • D. NCC output
  • E. Log Bundle

Answer: B,D,E

 

NEW QUESTION 126
Where can an administrator change a CVM password?

  • A. CVM setting in Prism Central
  • B. KMS Server Terminal
  • C. CVM setting in Prism Element
  • D. Prism CVM VM Console

Answer: D

 

NEW QUESTION 127
An administrator has a 4-node Nutanix cluster running on AHV. The administrator creates a new storage container and makes that all available to all hosts.
Which storage protocol is used for Virtual Machines to access virtual disks on the storage container?

  • A. iSCSI
  • B. NFS
  • C. SMB/CIFS
  • D. Fiber Channel

Answer: A

 

NEW QUESTION 128
Which two image types are stored by the Nutanix Image Service? (Choose two)

  • A. Disk
  • B. VHDX
  • C. ISO
  • D. VMDK
  • E. QCOW2

Answer: A,C

 

NEW QUESTION 129
How should an administrator enable secure access to Volumes using a password?

  • A. LDAP
  • B. iSER
  • C. SAML
  • D. CHAP

Answer: D

Explanation:
https://portal.nutanix.com/page/documents/details/?targetId=Web-Console-Guide-Prism-v50:wc-block-services-enabling-t.html Provision storage on the Nutanix cluster by creating a volume group. Create a client whitelist to enable access to the volume group by using the IP addresses or client initiator IQNs in a whitelist (as part of the volume group configuration). Create a secret for the volume group if you are using CHAP authentication.

 

NEW QUESTION 130
What is the maximum number of tested and supported vDisks (including snapshots) that is a Nutanix cluster can maintain?

  • A. 500,000
  • B. 800,000
  • C. 600,000
  • D. 250,000

Answer: C

Explanation:
https://portal.nutanix.com/page/documents/details/?targetId=Web-Console-Guide-Prism-v58:app-system-maximums-r.html

 

NEW QUESTION 131
An administrator installs Nutanix-specific PowerShell cmdlets. The cmdlets fail to run.
Which two requirements should the administrator verify first? (Choose two)

  • A. Python 2.7 or greater is installed
  • B. Windows 2016 r2 or later is installed
  • C. PowerShell 2.0 or later is installed
  • D. The cmdlets have the proper permissions
  • E. .Net Framework 4.0 is installed

Answer: C,E

 

NEW QUESTION 132
A cluster is configured for RF2. The data resiliency status field in Prism is Critical.
What is the state of the cluster?

  • A. A drive has failed and successfully re-replicated the missing data.
  • B. A drive has failed and is currently re-replicating the missing data.
  • C. A drive has failed and the node is critically close to failure.
  • D. A drive has failed and the node needs to be rebooted.

Answer: B

 

NEW QUESTION 133
An administrator is restarting a node and the CVM has not automatically restarted.
Which command should be used to start the CVM?

  • A. cvm start cvm_name
  • B. virsh start block-ID-(Node Letter)
  • C. virsh start cvm name
  • D. cvm start block-ID-(Node Letter)

Answer: C

 

NEW QUESTION 134
......

Nutanix NCP-MCI-5.20 Exam Practice Test Questions: https://www.testpassed.com/NCP-MCI-5.20-still-valid-exam.html

NCP-MCI-5.20 Dumps 2022 - New Nutanix NCP-MCI-5.20 Exam Questions: https://drive.google.com/open?id=1f2zpeToNcwMP9C-EVcKK9Niy0JMN0ox8